AMP 対応ページでスクリプトエラーが出るので解消したい

AMIMOTO マネージドホスティングでご利用いただいているサーバには、障害時のサポートを迅速に行うため、 NewRelic のクライアントをインストールしております。

NewRelic クライアントはサーバのパフォーマンスのモニタリングのために web ページにスクリプトを挿入する処理を実行しております。この挿入されたスクリプトが AMP 対応ページでエラーを引き起こす原因となっています。

弊社では AMP 対応ページ内で NewRelic 無効化を実現するプラグイン Disabled NewRelic For AMP をリリースしております。このプラグインをインストールと有効化をすることでエラーを解消できます。  

Disabled NewRelic For AMP — WordPress Plugin

他にご質問がございましたら、リクエストを送信してください

0 コメント

記事コメントは受け付けていません。
Powered by Zendesk